Jump to content

Do not use the Composer Security modules Dashboard - security-checker composer library is obsolete for v3.2x

ClicShopping

Sensiolab do not maintain this composer librairies and if you used to analyze the security composer library, it can create an error inside your application

 

Please remove this librairie by this command,

 

composer remove sensiolabs/security-checker

 

You can also remove the dashboard located in

includes/ClicShopping/Apps/Tools/SecurityCheck/Modules/ClicShoppingAdmin/Dashboard/ComposerVulnerabilities

 

A new ClicShopping version is on the waway :)

 

Thank you

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use